Откуда взята информация или формула баланса | eXcel 2007

Откуда взята информация или формула баланса

Posted on admin 10.03.2011
Ячейка Откуда взята информация (или формула баланса)

Вексель

D9 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналКасПоступлений’!$E$10
D10 =СУММ(D8:D9)
Дебиторская задолженность
D11 =’[BUH.xls]Дебиторская задолженность’!$E$24
E12 =’[BUH.xls]Журн. движ. денежн. средств’!$C$8
D13 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналПродаж’!$E$13
E14 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналКасПоступлений’!$I$17
D15 =D11-E12+D13-E14

Кредиты банка

Е17

=’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналКасПоступлений’!$K$11
Е18 =СУММ(E16:E17)

Кредиторская задолженность

Е19

=’[BUH.xls]Дебиторская задолженность’!$E$24
Е20 =’[СПЕЦ.ЖУРНАЛЫ.xls]ГлавныйЖурнал_АВГУСТ’!$F$4
Е21 =’[СПЕЦ.ЖУРНАЛЫ.xls]ГлавныйЖурнал_АВГУСТ’!$F$6
Е22 =’[СПЕЦ.ЖУРНАЛЫ.xls]ГлавныйЖурнал_АВГУСТ’!$F$12
Е23 =’[СПЕЦ.ЖУРНАЛЫ.xls]ГлавныйЖурнал_АВГУСТ’!$F$14
Е24 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналПокупок’!$E$6
D25 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурнДенРасчётов’!$J$17
Е26 =СУММ(E19:E24)-D25

Собственный капитал компании

Е27

2369,27 грн. – число это имеет расчетное значение — бе­рется из предыдущего месяца, у нас оно подогнано под общий баланс. Это поможет продемонстрировать вам принцип сбалансированности счетов.
Е28 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналКасПоступлений’!$K$6
Е29
Теперь разберём Счета доходов и расходов

Продажи

Е32

=’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналПродаж’!$E$13
Е33 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналКасПоступлений’!$J$17
Е34 =СУММ(E31:E33)

Покупки

D36 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурналПокупок’!$E$6
D37 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурнДенРасчётов’!$K$17
D38 =СУММ(D35:D37)

Заработная плата

D40 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурнДенРасчётов’!$L$13
D41 =СУММ(D39:D40)

Телефон

D43 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурнДенРасчётов’!$L$10
D44 =СУММ(D42:D43)

Реклама

D46 =’[СПЕЦ.ЖУРНАЛЫ.xls]ЖурнДенРасчётов’!$L$12
D47 =СУММ(D45:D46)

Итоговое значение за август месяц

D48 =СУММ((C4:C47=»Баланс»)*D4:D47)
Е48 =СУММ((C4:C47=»Баланс»)*Е4:Е47)

Приведенные в ячейках D48 и Е48 формулы определяют итоговые значения в предположении, что в Главной книге имеются записи только за август. Если имеются записи за другие месяцы, то формулы нужно изменить:

Сумма по Дебету (ячейка D48) определяется формулой:

=СУММ((В4:В47=ДАТА(06;8;31))*(С4:С47=»Баланс»)*D4:D47

Аналогичная формула записывается для суммы по Кредиту (ячейка Е48):

=СУММ((В4:В47=ДАТА(06;8;31))*(С4:С47=»Баланс’Е4:Е47

Эти формулы определяют сумму по итогам месяца (толь­ко август, т. к. заказана формула ДАТА(06;8;31) и вы­борка идет по итогам «Баланс».

Итак, каждая запись поступает из журнала и является за­писью одного из журналов или итогом нескольких записей журнала, принадлежащих одному и тому же счету.

Значения в ячейках D48 и Е48 (см. рис. 22, как видите, в обеих ячейках находится одна и та же цифра — 97061,27) помогают продемонстрировать принцип сбалансированности счетов. Как уже говорилось, метод двойной записи имеет своей целью гарантировать, что итоговое значение по дебе­ту за данный период равняется итоговому значению по кредиту за этот же период. Каждая проведенная операция записывается на один счет как дебет, а на Другой — как кре­дит. В ячейках D48 и Е48 суммируются суммы по счетам дебета и кредита Главной книги. Их значения равны между собой: это свидетельствует о том, что счета сбалансированы. Равенство значений этих двух ячеек не доказывает, что в записях нет ошибок, поскольку существует вероятность того, что ошибки просто компенсируют одна другую. Однако, если значения в этих двух ячейках не равны, вы будете знать о существовании, по крайней мере, одной ошибки.


One Response to Откуда взята информация или формула баланса

  1. Алексей

    Здравствуйте,
    очень интересняа и полезная информация.
    Скачал книгу Дорохова «ОСНОВЫ БУХГАЛТЕРИИ С ПРИМЕНЕНИЕМ ЭЛЕКТРОННЫХ ТАБЛИЦ EXCEL». Подскажите, а где можно взять сам файл в формате Excel с описываемыми в книге примерами ?