Предприятие устанавливает | eXcel 2007

Предприятие устанавливает

Posted on admin 10.03.2011

Предприятие устанавливает своим клиентам 30-дневный срок отсрочки платежей, после которого счет будет считаться просроченным. Эта формула берет дату последнего срока ба­лансового отчета (31/07/06), вычитает 30 дней, которые составляют отсрочку платежей, а затем — дату продажи (дата обозначена в ячейке СЗ). В результате получается количе­ство дней, на которое просрочена оплата продажи. При ис­пользовании функции МАКС отрицательное значение полу­чается только в том случае, если дата продажи выходит за рамки установленного 30-дневного срока отсрочки.

Рис. 14. Отсрочка дебиторской задолженности

Но можно ли вычитать число из даты? Ехсеl отслежива­ет даты с помощью системы последовательных номеров. В Ехсеl для Windows 98/XP календарная дата 1 января 1900 полу­чает по умолчанию последовательный номер 1; дата 2 января 1900 года – номер 2 и т.д. функция ДАТА принимает год, месяц и день как свои аргументы и выдает последователь­ный номер для любой даты. Несмотря на то, что формат ячейки выводит дату в формате, скажем, 31/07/06, на­стоящее значение в ячейке – это последовательный номер даты. Поэтому формула в ячейке D3 превращается в раз­ность чисел.

Сумма 18385 в ячейке В4 (см. рис.14) представляет со­бой общий итог всех продаж на условиях кредита в листе Де­биторской задолженности, которые являются текущими на 31/07/06. Формула суммирует значения в диапазоне ИюльДЗДебет (ячейки С4:С24, что на рис.12):

= СУММ(ДекДЗДебет)

Значение в ячейке С4 (4808,21 грн.) вычисляется с по­мощью формулы массива:

{=СУММ((ПросрочДни!$D$3:$D$26<31)*(ПросрочДни!$B$3:$B$26))}

Напоминаю, это формула массива и фигурные скобки нельзя вводить вручную. Они добавятся сами при нажатии комбинации клавиш Shift – Ctrl – Enter после окончания ввода формулы

Рабочий лист ПросрочДни показан на рис.13. Эта фор­мула массива исследует значения в диапазоне $В$3:$В$26 и выдает массив ИСТИНА (если значение меньше 31) или ЛОЖЬ (если значение не меньше 31). Ехсеl преобразует значения ИСТИНА и ЛОЖЬ соответственно в 1 и 0, а затем умножает эти единицы и нули на соответствующие суммы в денежном выражении (из диапазона $В$3:5В$26). Нако­нец, Ехсеl суммирует результаты умножения и выдает зна­чение 4808,21 грн.

Аналогичным образом значение в ячейке D4 (2548,90 грн.) вычисляется с помощью формулы массива:

{=СУММ((ПросрочДни!$D$3:$D$26>30)*(ПросрочДни!$D$3:$D$26<61)*

(ПросрочДни!$B$3:$B$26))}

Эти две формулы массива отличаются следующим.

• Первое сравнение ограничивает аргументы функции СУММ счетами, где количество дней, на которое про­срочен платеж, превышает 30.

• Второе сравнение ограничивает аргументы функции СУММ счетами, где количество дней, на которое про­срочен платеж, не превышает 61.

Поэтому формула массива интерпретирует счет, показан­ный в строке 13, что на рис. 23, следующим образом:

• ИСТИНА — для первого условия, поскольку 33 дня, на которые просрочен платеж, больше 30.

• ИСТИНА — для второго условия, поскольку 33 дня, на которые просрочен платеж, меньше 61.

• 54,43 — для третьего условия.

Вот как интерпретирует эту формулу массива Ехсе1: ИСТИНА*ИСТИНА*54,43 – это все равно, что 1*1*54,43. На­конец, функция СУММ складывает все значения (либо как фактическую сумму сделки, либо как 0, в зависимости от того, являются ли оба условия истинными для данной про­дажи).

Процентные значения, показанные в строке 5 (см. рис.14), можно использовать в качестве средства оценки кре­дитной политики.

Если эти значения слишком сильно расходятся с теми, которые администрация считает приемлемыми для данного периода, то необходимо пересмотреть условия кредитования конкретного клиента.

Ячейки В10:В14 содержат справочную информацию о про­центе счетов, которые превратились в безнадежные после того, как истек определенный период времени. Опыт ком­пании по продаже электроламп показывает, что 0,5% всех текущих продаж, совершенных на условиях кредита, не оплачиваются, 2% продаж, совершенных на условиях кре­дита, просрочены на период от 1 до 30 дней и т.д. Эти проценты умножаются на суммы в грн. по каждой ка­тегории просрочки. Результаты этих расчетов состоят из значений, приведенных в ячейках D10:D14.

Их сумма (957,18 грн.) появляется в ячейке D14 (см. рис.14) и в ячейке В6 (см. рис.7). Это та сумма, ко­торую предприятие считает безнадежной дебиторской задол­женностью на 30/07/06 (т.е. на момент составления балан­сового отчета).

  • Нет похожих записей

Comments are closed.